Jump to content

Search the Community

Showing results for tags 'ocean wave tank'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 1 result

  1. Ocean not the same of the sim

    Hi guy!, I’m having a problem with my ocean simulation actually. Basically, in my initial wavetank_initial, I connected an ocean spectrum that is exactly the same as my ocean that I wanted to create around my simulation. However, even if they are identical in the parameters, the wave shape is clearly not the same. The height is too high and even by decreasing the grid size, the shape of the waves is not at all the same. My ocean around my sim is 1000 x 1000… I think the problem has to come from my grid size… but I’m not sure yet again… Also, when I switch from the initial Node wave tank to wavetank_sim… the simulation is again not the same. But, the waves are identical to the first frames and begin to change by the time... I Share you my scene! test.hip Thank you so much!! test.hip
×