Jump to content

Search the Community

Showing results for tags 'waterline'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 2 results

  1. Flat tank water line warping/sinking

    I am noticing a strange effect of 'sinking', or warping of the water line level of the flat tank around the back portion of my collision geometry. It's like a big invisible blob is pressing on the liquid surface. I have attached two cross sections taken from the back and the front of collision geometry. In the attached cross sections a discrepancy can be observed between the front and back relative water line level of generated flip sim. The red line represents the 0 elevation of the water line. The collision geometry is generated from a ~100m vessel. Has anyone encountered something like this before?
  2. FLIPs Waterline Feature

    Hi all, I am using the new waterline feature in flips in H16. It is working fine at first, but I tried to key the waterline to move up during the simulation and it seems to have no effect. The particles still escape even though they are below the waterline. The simulation only respects the initial waterline level and does not move dynamically as its keyed. Is this normal behavior? Any idea what might be causing this and how to properly move the waterline as the simulation advances? Many Thanks.
×