Jump to content

Search the Community

Showing results for tags 'white water mist emission 13'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 1 result

  1. Hello Everyone, I m roughly a newbie to Houdini and I've been working on a student project where this sewer is being flooded. The water sim is done, now I want to put up some white water and mist, but I'm having hard time to make it work. I'm using the shelf tool so it should be pretty straight forward, but some how the white water/mist emission looks broken. It almost looks like the ww/mist emission only emits from the geo that I've use to emit the water. ( you can see at below, when you visualize the surface of the emission from the whitewater source node, I only get the geo that I previously used at the water sim.) I've tired my best but nothing really looks like making a progress. Maybe one of you can point out my problem. I would much appreciate if you guys have the time to help me out. Best regards.. Berk. (Expect my apologies if I've done any mistakes since its my first first )
×