Jump to content

Shadow Export

Recommended Posts

Hi. Sorry if I have posted this in the wrong place.

When rendering a Pyro sim with Mantra the render window shows a nice shadow. When I save that image as a file or render out a sequence the shadow is gone? This is the same for depth map and ray trace.

Am i missing something here, I've tried playing with all the settings but still fail garner to correct look.

Any help would be greatly appreciated, it must just be a check box somewhere, surely?



RenderWithin - as it appears within Houdini

RenderWithout - as it appears when an exr file is saved and imported into phototshop and a black background added

LightSettings - my shadow settings




Link to comment
Share on other sites

By messing around with the levels in Photoshop I managed to get something similar to the original (though missing a lot of colour range I fear), but I am only using Photoshop as an example for help. I am using Nuke to composite my scene and have the same problem.

No matter what image format I export it as, the problem persists.


Link to comment
Share on other sites

Photoshop is assuming that your floating point image is linear and displaying it with a gamma (2.2-ish). Houdini on the other hand, doesn't make the same assumptions and is displaying it without color correction. To see it the same way in Houdini as Photoshop, try putting in a 2.2 gamma in the Houdini color settings.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...