Jump to content

Pyro sim invisible in viewport.


Recommended Posts



I have been doing some RnD on one shot which includes explosion. Lately I have encountered a problem. The pyro fluid doesn't seems to be visible in the viewport, neither does it renders. Since it takes a lot time to move to another frame, the calculation or cooking is apparently being done. I checked many topics in odforum and other sites and also followed the steps, but to no avail. Can anyone please tell me what must be the problem.


I tried changing scene renders in preferences--> 3D viewport, changed settings in display options and even tried getting a new pyro setup. Nothing works. 



Link to comment
Share on other sites

There could be a number of reasons; was the fluid previously visible in the viewport and renders and only recently disappeared in the scene?  Did you update your video drivers or houdini versions before the problem occurred?  Have you tried creating a new Viewer Pane window?  Have you middle-clicked on the Dop I/O node to check that fields are actually being created when it cooks?  Have you written any frames of the sim to disk and tried viewing them with gplay? 


There are many more troubleshooting steps you could try, but it would be quicker and easier for people to help if you post a .hip file demonstrating the issue.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...