Jump to content
Sign in to follow this  
Jason

Renderman Deepshadows : TX_FLOAT?

Recommended Posts

Hi there,

When rendering with prman12 from Houdini 7.0.230, prman is producing deepshadows with a Channel Datatype of TX_BYTE. (You can use txinfo to find out). MTOR and one of our in-house renderers (Terragen) are outputing TX_FLOAT. Anyone have a quick idea of why this might be happening in Houdini and what I need to set in the RIBstream to allow Houdini to output deepshadows as TX_FLOAT before I launch one of the ever-entertaining investigations into MTOR RIB streams.

(The in-house renderer uses the API, not RIB so that doesn't really help me)

Share this post


Link to post
Share on other sites
Hi there,

When rendering with prman12 from Houdini 7.0.230, prman is producing deepshadows with a Channel Datatype of TX_BYTE.  (You can use txinfo to find out). MTOR and one of our in-house renderers (Terragen) are outputing TX_FLOAT. Anyone have a quick idea of why this might be happening in Houdini and what I need to set in the RIBstream to allow Houdini to output deepshadows as TX_FLOAT before I launch one of the ever-entertaining investigations into MTOR RIB streams.

(The in-house renderer uses the API, not RIB so that doesn't really help me)

14778[/snapback]

PS. I've tried Quantize "z" 0 0 0 0 - no such luck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×