Jump to content

Alembic fracture

Recommended Posts


Maybe some of you had already this issue that I have at the moment and really appreciate the help. Trying to figure it out for almost two days and still no result. The problem is like this: 

- import the alembic from maya

- convert it to polygons

- then make a selection and delete what is not selected

- when I play each frame I have another set of polygons like in the image attached (I cannot upload the file). Hope some of you have some ideas. 

Thank you very much

alembic fracture.jpg

Link to comment
Share on other sites

What is actually changing is the point numbers but only when I apply voronoi fracture node. The alembic file is just like a grid and the point number doesn't change at all. It stays as in the first frame. Point numbers start to change when I apply voronoi node. The solution for this (just tried right now) is to export it as fbx file and everything works fine. But just wondering why alembic behaving like this, maybe there are some situations when you cannot export the file as fbx.

Link to comment
Share on other sites

is the geometry animated? if yes it probably is the reason for changing point numbers after voronoi. there are a couple threads here dealing with fracturing animated objects in a way that the voronoi stays the same.

if thats not the case it's hard to debug without a (example) scene file

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...