Jump to content
Sign in to follow this  
Ggradest

Cinema4D recognized houdini alembic as Null object

Recommended Posts

Posted (edited)

Hi.Now I want to use cinema4d to composit character to houdini vfx and render these,by alembic pipeline,ut my cinema4d has serious problem about importing alembic.
When I export the object by my standard fragmentation network as Alembic, Cinema4d seems to recognize it as a null object
Therefore, it can not read geometry.
The problem seems to be on the Cinema4d side because the geometry was read correctly in Blender, but changing the settings for some nodes in Houdini will also cause the Cinema4d to read properly.
However, the trouble is that there are multiple nodes that might be the cause, that the behavior changes due to continuous parameters such as ScatterPoints, and that even if another primitive is put into this network, the behavior changes. Chaotic situation is born.
Is there a solution on Cinema4d or Houdini for this Alembic import problem? Help me.

 

Houdini lndie 17.5.173

Cinema4d studio R20.059


 

alembicBug.zip

Edited by Ggradest

Share this post


Link to post
Share on other sites

Hi,HoudiniEngine was able to load and avoid this problem by digital assete Houdini Alembic node, but this way seems to be very slow ... Please let me know if there is better way.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×