Jump to content

[solved] Mounting Nightmare


Recommended Posts


as I solved my mounting nightmare, I thought I'd share this here,


Instead of mounting sdb to /preset I wrote to a directory called /preset on /.

I somehow had the impression I need a 'hook' to mount the disk just like mounting nfs or samba.

Therefore sdb was never mounted ...


/ ran full in no time - what a surprise.

I tracked down the issue and managed to mount sdb and move the data.

The partitioner showed me some warnings, but as everything worked as I expected I didin't care.

Until I rebooted my system two days later.

All user directories where gone!

What happened:

As / was full the system couldn't write the fstab/cryptab stuff, lucky me it managed to write the / mount ...

As /home was already mounted I didn't recognize the flaw.

Now I reran the partitioner re-added /home as a mounting point and the sun is shining again.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...