Jump to content
CMEHA8

Background image problem

Recommended Posts

Hi, i'm switching from Maya to Houdini (using H8)

I work a lot with boujou and export to H4.1 works fine.. nulls are fine and camera is also moving as it should, but when I try to attach image to view it is flipped vertically, camera is moving nice and is oriented as it should but image that I've used in boujou is flipped. I'm very new with houdini and don't know if this is the right way to set up roto image or image plane.

Share this post


Link to post
Share on other sites

This has to be something really easy, but I don't have boujou around. Could you attach basic example hip? I don't remember if boujou refers in camera roto parameter to COP FileIn or directly to a file on disk. In second case this sounds like a tiff scanline order issue. Using tiffs? Otherwise hard to say.

cheers,

sy.

Edited by SYmek

Share this post


Link to post
Share on other sites
This has to be something really easy, but I don't have boujou around. Could you attach basic example hip? I don't remember if boujou refers in camera roto parameter to COP FileIn or directly to a file on disk. In second case this sounds like a tiff scanline order issue. Using tiffs? Otherwise hard to say.

cheers,

sy.

The Problem is that Boujou didn't attach any image, so i went to camera parameters and attached it as a background image, and in other projects that works nice but with file generated by boujou is flipped, i will attach file later.. don't have it on this comp.

Share this post


Link to post
Share on other sites

hey

as far as i remember, what u can do to fix this is load the image through COP's.

so just like you specify the image in ur display parameters, theres an option to specify the location of your image. ie file on disk, or COPS.

therefor: load the file through COPS

ie, you have to place a file COP down and then point to that OP

this strangely works :blink:

let me know if this works.

Share this post


Link to post
Share on other sites

Actually putting image as a COP did help me :) Thanx a lot for the help!

i loaded image in a comp and select in display options as a COP.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×