Jump to content

Search the Community

Showing results for tags 'Auto Rig'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 2 results

  1. Hi, I have a strange behavior with the auto Rig Tool in Houdini 16.5 If want to create a Asset it just creates 3 helpers and a merge node and I´m not able to add a Head / Arm etc. In Houdini 16.0 it works fine....Anyone else noticed this behavior? I attached a screen capture to demonstrate. AutoRig_Bug.flv
  2. Hi there, I'm running into a bit of a problem with trying to add bones to an existing auto rig from Houdini. My example is, I'm trying to add bones for the ears of a quadruped rig. As of now, I've parented the bones to the "rotate_to_world_space" node inside of /Quadruped_animation_rig/head_and_neck. I'm not sure if that is the proper way to go about it, but I'm now trying to find out how to add those bones to the overall rig weight capture, and then paint those weights. Any help is appreciated, and thanks so much for the time.
×