Jump to content

Search the Community

Showing results for tags 'simulation.'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 2 results

  1. Hello I am working on a Ocean scene with a flip tank integration. Now I have rendered out the ocean with the flip tank simulation. And now I want to render the white water. But a few frames after the white water simulation started rendering, the rendering process just keeps crashing, and I dont know how to fix it. Or I do something wrong? Should I cache out the white water first and then hit render or how? And how I can create render passes of the white water, so I just can overlay the different render layers in a compositing software on each other and I dont need to mask it out somehow... Help would be much appreciated!! also, I have used the pop advect by volumes node and the bounding box is cutting away some of the white water, how can I fix this too???? Thanks!
  2. Hi peeps, I'm currently working on a project where I need to emerge a large object (3.5m) from a fluid surface. Everything works fine in my scene but for one thing I seem not to get in control of.. The issue I'm facing is that when the large object emerges from the surface it creates some kind of suction between the face of the object and the water surface. I know this is how fluids will work in real life but for creative purposes I need to get rid of this. When I go to my collision object and turn the velocity scale down I get rid of this suction velocity but this also has a lot of influence on the rest of my sim. Does some of you maybe have any tips on how I can direct this part of the simulation better? Any help would be amazing. Attached to this post is an image where I try to visualize my problem. The green arrows indicate the direction and movement of the large block. The red outline is the issue I'm facing. Also I've attached a Hip file. This is a re-creation of the problem (I cant share my actual file). Thanks in advance! example_scene.hip
×