Jump to content

Search the Community

Showing results for tags 'vellu'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 1 result

  1. Vellum hair issue on moving geo

    Hey magicians, I'm having some issues adding vellum hair to a moving geo. I tried using hair generate, and a for each loop to pin point 0, but for any reason the hairs go crazy. Simulated mesh also has static points (used point deform), so not sure what is causing this. I also tried scattering points on the animated mesh, but hairgen doesn't work when I select "per point", is this a bug in 18.0.416? I have normals on the points, but nothing appear. I believe I solved similar before using hairgen on scattered points. I also selected "match animation", when is not selected, hairs fall correctly, but when I try to make follow the moving points, constraints seems to go crazy: Any thoughts? Thanks!
×