Jump to content
derm

DOP particles keep boucing

Recommended Posts

Hello!

So I have a basic scene here. I have a few copied geometry pieces attached to particles. Those particles are imported into an autoDOPnetwork via the "POP Object" tool. Everything works great except that when the particles look as if they should come to rest, they keep bouncing and won't ever freeze or come to rest.

I tried RBD AutoFreeze but that didn't work. Should it have? Or is there a node that would let me do this? Or do I need to use some expressions in an "Active Value" node? Thanks!

I attached the file I'm working with. :-\

particle_rbd_dops.hipnc

Edited by derm

Share this post


Link to post
Share on other sites

You need a minimum substep of 5 or if it was 6 on the popnetwork for it to finally rest when acting togheter with rbds.

  • Like 2

Share this post


Link to post
Share on other sites

Also if you decrease your bounce and increase the friction under the physical tab of your pop object, you may get a better result without increasing your sub steps!

although increasing sub steps gives you a better result, specially if you have just a few particles, but when you particle number is really high and you don't have your objects very close to the camera, you probably wanna avoid increasing sub steps.

Edited by ehsan parizi

Share this post


Link to post
Share on other sites

Also if you decrease your bounce and increase the friction under the physical tab of your pop object, you may get a better result without increasing your sub steps!

although increasing sub steps gives you a better result, specially if you have just a few particles, but when you particle number is really high and you don't have your objects very close to the camera, you probably wanna avoid increasing sub steps.

It won't help how much you tweak those settings. They will stop in some place and stand there bouncing. Maybe not as much with less bounce but very noticeable.

  • Like 1

Share this post


Link to post
Share on other sites

It won't help how much you tweak those settings. They will stop in some place and stand there bouncing. Maybe not as much with less bounce but very noticeable.

Yes, like I said your method is the better way, but decreasing that 0.8 bounce also will help getting a better result.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×