Jump to content

HQUEUE Job Fails

Recommended Posts

I'm stucked, I think I managed to install and configure Hqueue correctly.

This is what I do:
-Plug a HQrender node after mantra's
-Submit Job then Open HQueue

The Job is submitted but after 3sec. it fails and the worst part is I don't know how to check what's wrong… If i click on the Job id number, it opens the Job details window but I can't see any “output log” to download.

If I go in the Clients window, i can see that my Client machine is recognized with Avaibality set to Any @anytime.

The server machine is a macpro 3,7 GHz Quad-Core Xeon E5, the client is an Imac 3,2 GHz Intel Core i3

Any idea where to start to resolve the problem?


Link to comment
Share on other sites

I kind of solved a part of the problem but now I have this:

The Houdini 17.0.352 environment has been initialized. Loading .hip file

/Users/JULES/Dropbox/PROJECTS/HOUDINI/Hqueue_test.hipnc. ERROR: Cannot find file


It seems it's still looking for the HIP file on the client machine. Weird because both machines (client and server) have the file located at the same place via dropbox..

Edited by JulesGuerin
Link to comment
Share on other sites

Ok, I think I will try to explain how things are setu pand see I can get some precious help :)

My server-workstation have the shared folder located at /Users/JULES/Documents/PROJECTS
This PROJECT folder is mounted on my client machine at the root of the shared volume.

This is specified in the hqserver.ini file like this:

hqserver.sharedNetwork.path.macosx = /Users/JULES/Documents/PROJECTS

hqserver.sharedNetwork.mount.macosx = /Volumes/PROJECTS

On the client machine, in the HQClient folder, i modified the hqnode.ini file to point to this


server = Mac-Pro-de-Jules.local port = 5000 sharedNetwork.mount = /Volumes/PROJECTS


Though the client still doesn't find the HIP file.

Link to comment
Share on other sites

2 hours ago, ikoon said:

I had difficulties when I had PC addresses defined as names. Now I have everything set as IP numbers and it works fine.

Thanks Jiri! I changed the addresses to be as IP numbers but haven't had success :(

Strange thing is that it's trying to point to a folder that is not the correct folder anymore...

The Houdini 17.0.352 environment has been initialized.
Loading .hip file /Users/JULES/Dropbox/PROJECTS/HOUDINI/Hqueue_test.hipnc.
ERROR: Cannot find file /Users/JULES/Dropbox/PROJECTS/HOUDINI/Hqueue_test.hipnc

But in the hqserver.ini I've changed this shared folder to be

hqserver.sharedNetwork.path.macosx = /Users/JULES/Documents/PROJECTS

I'm confused! Is there any other place than the hqserver.ini file where I should check if it's pointing to the correct shared folder?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...