Jump to content

pyro cache issue

Recommended Posts



I'm probably doing something really dumb, but I'm unable to get my smoke simulation to show in the viewport without being inside of the dopnet. (I'm still pretty new to these complicated simulations.) I've tried visualizing and also caching many different ways, also tried converting my caches as well. My simulation also doesn't show up when turning off/on the visibility of my geometry node. I've cached under the Pyro preset from dop I/O, imported right back in, nothing. Show all objects is on...  There's no lighting enabled in the viewport... I've updated the scene view pane... Saved and opened up the file again... I really just don't know. I have density, I have temperature, I should be able to see it. 


Using 16.5 - I appreciate any kind of help, thank you.




Share this post

Link to post
Share on other sites

in your dop i/o, try to leave "DOP node" empty, but set default object to "smokeobject1" (or whatever the name of your smokeobject inside DOPs is.

If this doesn't help, could you post your hip file?

Share this post

Link to post
Share on other sites

God bless you florian this worked. Would you mind explaining that to me though? Isn't the default object the same as the dop node??


Share this post

Link to post
Share on other sites

I never used the "DOP Node" field, but from the help:


All the objects created by this node will be imported.

So my guess is, if you point to your smokeobject in DOPs, it'll work aswell. Sounds usefull if you want to import multiple objects, but I've always used something like "smokeobject*" as the default object.

Maybe someone else can elaborate on usecases for the DOP Node?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now