Jump to content
totallywotally

Trouble rendering Houdini grains in c4d?

Recommended Posts

Posted (edited)

Hey, so to preface, I'm a newish c4d user/ total Houdini newb. I created a grain simulation in Houdini and exported it as an alembic, then brought it into c4d. When I imported it to C4d I imported the grains as polygon objects, and it looks fine in the viewport, but when I try to render nothing appears.

vowjr3wbdit21.png

The way it appears in the viewport

 

 

qhkm9c3fdit21.png

The way it appears in render, with a hair material and render apply

I did some googling and tried applying a hair material tag and render tag to the alembic particles, and now the material shows up in the render material but it looks nothing like the way it appears in Houdini or in the viewport.

I also tried importing the alembic as particle geometry, then using thinking particles to assign geometry to the alembic, but my c4d crashes every time I try to render it.

Anyone ever run into this issue before? Thanks!

Edited by totallywotally
typo

Share this post


Link to post
Share on other sites

i think, you have to set your particle size (pscale / width) to small number like 0.001......

Share this post


Link to post
Share on other sites
Posted (edited)

Keep in mind than C4d scale is 100 times larger than the houdini scale. As your geometry coming from houdini is very small, a "standard" C4d particle size is enormous.
You can as schwungsau say reduce pscale, or in C4D put a scale 100 on the root of the Alembic object.

Edited by flcc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×