Jump to content
Sign in to follow this  
Willms

Fluid Particles Surfaces flickering

Recommended Posts

Posted (edited)

Hi everyone.

I'm tried to Melt a statue following this tutorial *, but, I don't know for what reason when calculating cache the surface geometry makes flickering in all parts of the model, even in parts where the points don't move.

Melt.gif.ad751163989797348bbd797e447a7a35.gifFlickering1.gif.2d1af3b7031d1567c75320218b9f4f48.gif

 

My intention is to create a VAT to sending to Unreal Engine 4, but when I import the model and texture, the result is equal, flickering on geometry ... any idea for why can this happen? 

These are my parameter in "flipfluidobject":

parameter.PNG.806c60da8b21b74aa248da1427f12120.PNG

 

Best regards and thank you so much. :)

 

* Tutorial: 

 

Edited by Willms

Share this post


Link to post
Share on other sites
Posted (edited)

On flipsolver you have reseed tab, there you have temporary particle count on each voxel. That one helps you with getting mesh smoother, especially with high viscousity fluids.. If you pump up Particle per voxel parameter, it should solve your issue. Enjoy! :)

Edited by ItsMeM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×