Jump to content
neurostudio

RBD concave thin wall collisions not detected

Recommended Posts

9 hours ago, woodenduck said:

Glad you got it working, and of course whatever gets the job done is great. However, I would encourage you to investigate using convex hulls for all collisions. You will see vast improvements in speed and stability. They can be a little trickier to set up, but the rewards more than worth it. 

I am having another little issue and I remember that the only other time I shattered something in houdini, i stumbled into the same thing.

I exported an alembic, but upon rendering it seems that  normals are jittery on some of the pieces.ld 

Should I maybe lay down a facet instead of normal, cusp and post compute normals? Might that help?

 

 

Share this post


Link to post
Share on other sites

So you cached the abc then you read it back in to render? Is the geometry packed? Do you have the same problem if you unpack followed by normal sop?

Share this post


Link to post
Share on other sites
1 hour ago, woodenduck said:

So you cached the abc then you read it back in to render? Is the geometry packed? Do you have the same problem if you unpack followed by normal sop?

hey joe!

i unpacked the geo, cleaned up attributes (left P N uv), laid a normal sop and exported an alembic. 

I am rendering in Cinema4d with octane and it seems that the normals are freaking out in most places coinciding with the fractured edges. 

i had this before as i said and i was not able to solve it :)

my problem looks a little like this

https://www.sidefx.com/forum/topic/52105/?page=1#post-234574

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×