Jump to content
Sign in to follow this  
unxetas

diagnosing hard crashes..

Recommended Posts

Hey everyone,

Currently experiencing some perplexing crashes in Houdini - hard shutdowns, no bluescreens, no crashes to desktop, just full on *poof* black screens and a locked up PC. When this happens, not even holding down the power button will work, I have to flip the switch in the power supply to shut it down and turn it back on. 

This ONLY happens in Houdini! I've tried running every stress test I can find. Ran memtest86 for 12 hours straight with no errors, Intel Burn Test on "very high" WHILE running furmark to stress both the CPU and GPU to their max. I've played games while letting Mantra use half the cores, the system is perfectly stable in all conditions. Except.. On random but frequent occasions, clicking a node in Houdini will cause the black outs. Could be opening the parameters for a node.. Could be adding a new tool from the shelf, could be clicking the display flag on a node. I've gone two days without crashes only to have the system lock up every 5 minutes for 2 hours.. 

It appears to have started after a system upgrade. Sorry for the long history but.. maybe it'll give anyone some clues. I was running Houdini 18 (latest build, although this has happened with fresh installs of both 18 and 17.5) perfectly fine on an AMD 3600X build. This was my gaming PC with the following specs:

AMD Ryzen 5 3600X

Corsair H115i Pro 280mm AIO cooler

MSI B450 Pro Carbon AC

16GB Corsair Vengeance LPX 3000 Ram

Corsair 550W PSU

Gigabyte GTX 1080

1TB nvme, 250GB SSD, 1TB HDD.

 

I'm a comper, but after 17 years (please don't check my old post history here, it's slightly embarrassing!) I decided to get back into Houdini. Quickly realized I needed better hardware so made some upgrades. Initially swapped the CPU and RAM for a 3950X and 64GB of RAM. Right away the crashes started happening. It seemed to point towards the PSU being insufficient, with the added power consumption from the 3950X, so I upgraded to a Corsair RM750x psu. This appeared to fix the issue, for two days I was happily chipping away, rendering, simulating stuff, having a ton of fun. Until yesterday, when it came back with a vengeance. 

I did a fresh Windows 10 install yesterday, which didn't help. Again, I ran every stress test I could think of, with no errors or issues.

Things on my list to try:

- delete Houdini18 preferences folder.. Although a fresh install of 17.5 with it's own prefs folder didn't help

- move preferences, project and temp folder from the nvme to the SSD or HDD. The nvme drive is about 6 months old and no signs of problems, but.. who knows?!

- swap out GPU for an older gtx 1070

- Try it on Linux.

 

Anything else anyone can think of? This really seems like a hardware issue, but I'm stumped at not being able to replicate the crashes on ANYTHING other than Houdini. The CPU would be the most likely culprit, but I'm not sure I can find a better way to test it since it seemingly works fine with anything else..

 

 

 

Share this post


Link to post
Share on other sites

In your BIOS/EFI, look for a setting called "Core Performance Boost" and set it to Disabled. A lot of motherboards have this Enabled or set to Auto, which causes a lot of instability with some systems.

  • Like 1

Share this post


Link to post
Share on other sites

For reference, this seems to have worked! It was also the suggestion from SideFX.. Damn I wish I had seen this in the installation notes somewhere :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×