Jump to content

Can't save smoke propperly

Recommended Posts

properly I guess would be .exr

but if you want to save .png, png is usually written with straight alpha, so by default houdini assumes the render is premultiplied and divides by alpha on save which in your case is 0, so you can either make sure your alpha is not 0 or add PNG Premultiplied (vm_image_png_frompremult) property to Mantra ROP and set it to Unpremultiplied, or save to .exr and process later as you please

Link to comment
Share on other sites

Oh, thank you so much! It worked with exr and jpeg. 
Don't you mind if I ask where I can add PNG Premultiplied (vm_image_png_frompremult) property to Mantra? I don't think that I got that part. 

Link to comment
Share on other sites

select Mantra ROP and in parameter pane from COG menu select Edit Rendering Parameters

you can either find it in the left list or type premult in the filter to narrow it down, select the property and press -> button and Accept

you/ll find it in Images/Metadata tab

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...