Jump to content
Sign in to follow this  
andmotion

HtoA motion blur

Recommended Posts

Hi There,

I can't figured out what I am doing wrong trying to apply motion blur to the simple sphere in my scene. The sphere is translated moving in -Y direction.

I did create velocity attrib as I presuming motion blur will need that.

Then I am going to the Motion Blur tab in Arnold in ROP and turn on transform keys and no motion blur at all.

Am I doing something not correct here?

Share this post


Link to post
Share on other sites

Have you enabled motion blur on the Geometry node?  Under Geometry->Arnold->Motion Blur tab, there is a Velocity Blur parameter. It should be enabled by default, with v as the expected motion blur value to be used for calculations.

If that fails, check the docs, something might have been missed:  https://docs.arnoldrenderer.com/display/A5AFHUG/Motion+Blur

Share this post


Link to post
Share on other sites
Posted (edited)

Hey Dave,

I did try both with motion blur on in Arnold node in ROP context and also in the Object context.

Its not giving me motion blur at all:(

I put my hip file here .

  

motionblur.hip

Edited by andmotion

Share this post


Link to post
Share on other sites

I started with a fresh scene, applied the velocity trails, and enabled motion blur on the geo node and the render settings.  It's working as expected in both Arnold and Redshift.

Maybe try a new houdini scene?

 

Screenshot_72.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×