Jump to content
patis

Intrinsic point attribute

Recommended Posts

Hello,

I want each of transformpieces to follow the Animation correctly.

Despite matching in the "class" attribute, The point attribute is convert to strangely position by transformpieces.

Is there hidden parameters involved in transformcopies node? 

Anything way to match animation these? Or transform only attribute wrangle..?

Thank you.

transform pieces.hipnc

2020-12-18_20h01_27.gif

Edited by patis

Share this post


Link to post
Share on other sites

can't inspect your file right now, but if something like this happens there is typically an issue with pieces naming (pairs not matching, multiple pieces sharing the same name, or something like this). i can see in your setup you've got two connectivity attribs in a row. potentially can be a source of the issue. make sure instances has unique values, and are matching the values on simulated pieces. 

cheers, D. 

Share this post


Link to post
Share on other sites
1 hour ago, davpe said:

can't inspect your file right now, but if something like this happens there is typically an issue with pieces naming (pairs not matching, multiple pieces sharing the same name, or something like this). i can see in your setup you've got two connectivity attribs in a row. potentially can be a source of the issue. make sure instances has unique values, and are matching the values on simulated pieces. 

cheers, D. 

Hi, Thank you for your help. :)

I fixed it doesn't suffer from attributes. But there are still problems.

thank you, cheers.

transform pieces 2.hipnc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×