Jump to content
nomojosh

opengl ROP Fetch error (Linux)

Recommended Posts

Posted (edited)

Hi, I'm trying to set up some wedges in tasks (TOPS?) but if I use an opengl render on a ROP Fetch it fails before completing a single frame. I can't see any details as to why it's failed?
Swapping the opengl rop for a mantra one works fine but obviously I'm after the speed of opengl whilst I r'n'd this shot.

How do I find out why it failed? I can't see anything obvious in the info or logs. Is there another error console somewhere?

Thanks

 

 

Screenshot from 2022-07-21 15-15-19.png

Edited by nomojosh

Share this post


Link to post
Share on other sites
Posted (edited)

Have you tried rendering a single frame manually using the OpenGL ROP? Does that work?

Edited by Atom

Share this post


Link to post
Share on other sites

Hey Atom, yes the OpenGL rop renders fine via the ROP/out context. Also the ROP Fetch works correctly when using Karma so I've been able to do that for now, but obviously there is a huge render time cost over OpenGL.

I've contacted SideFX who suggested adding custom job param to use a single job on the Fetch ROP but sadly it still fails.

Really bizarre and quite critical issue for me!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×