Welcome to od|forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

art3mis

Houdini NOT caching (no blue timeline)

Hi

Following this tutorial from entagma on curl noise flow.

I noticed that the entire timeline is being cached, ie all 240 frames of the timeline are blue.

However, for some reason on my system, using Houdini Indie 15.5 and 32 GB of RAM, the timeline doesn't cache, ie only the first frame has is highlited in blue even after playing.

I'm running on a newly built custom PC, Windows 10. Is it possible there is a setting in Houdini I am not aware of? Or does this example require much more than the 32GB I currently have?

 

 

Edited by eco_bach

Share this post


Link to post
Share on other sites

It could be possible you have AutoUpdate or the Brain turned off. These are both located in the lower right-hand corner of the screen.

If you are using the provided example file try diving into the geo and click the Reset Simulation button on the solver. Then try your playback again. The example file worked fine on my Windows 7 machine.

1 person likes this

Share this post


Link to post
Share on other sites

I had an issue that looks different to yours, but of the same kind. When i was caching the simulation, the timeline was immediately orange, never blue, wich means that the image of the cache were outdated as soon as they were calculated. Also, i was able to scroll but the cache was disappearing if i move the cursor to frame 1, and i had to replay the sim entirely.

I've simplified my setup, checked & re-checked everything... Until i've been in the render panel, it was on and was calculating each frame. It was refreshing at each step of the sim. I stopped the render and the Houdini dop cache worked perfectly well then, no more orange timeline just blue !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now