Jump to content

Recommended Posts

Hard to see. Can I see the hip file?

Try to increase voxel resolution for "particle fluid surface" - default 0.75 scale down to 0.5 and so on. See if u notice some improvement.

Good luck!

Share this post


Link to post
Share on other sites

I am still new to FLIP, but I always find these pumps/creases! the only workaround I do is to expand the ocean beyond what camera sees! Not a solution, but I would be very interested to know if there is a way to get rid of it...

Share this post


Link to post
Share on other sites

I think that bump/crease at the boundary is from "water level" parameter. Yours is set at -0.4, so the extended part will have its height at -0.4 in Y-Axis. Water Level in flattank_initial comes in as "0", assuming that you didn't change that, the value of -0.4 in your particle fluid surface is lower than this value, thus makes the whole extended part lower than your main area. Try adjusting that to have the same height as the main area, and maybe that will work.

Best,

Phiphat

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×