Jump to content

Search the Community

Showing results for tags 'initial velocity'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 2 results

  1. Hello, I have noticed something interesting which I don't understand, but maybe somebody out there does. I created a Wave Tank shelf tool then a sphere and I hit the Deforming Object shelf on the sphere. Now I'm checking the OUT_INITIAL_VELOCITY node with PointsFromVolume and volumeTrail nodes. When I wire the collision geo into the collision input of the OceanSource node the velocity is become wierd as you can see, and it affects on the simulation in a bad way. It's just shelf tool! I didn't make any changes. I use 17.0. Is it normal or is it a bug or what is it? Is there anybody, who knows it?
  2. Packed Objects InitialVelocity ???

    Hey guys, in rbd packed objects if we turn on inherit velocity from point then it does this only on the creation frame, what if i want to assign some velocity only when active=1, how can i override the inheritvelocity parm. Any help would be appreciated.
×