Jump to content

Search the Community

Showing results for tags 'join'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 2 results

  1. "Join SOP" issue...

    Hi; I tried to connect some curves using "Join SOP", but the result is odd! How can I fix this? Thanks. Join.hip
  2. I've just started using Houdini, and I'm stuck in the middle of a tutorial. I have a nurbs path with two groups going into fuse node. This is what the fuse node looks like: This is the join node and its preview: Wrap Last to First and Only Connected is checked. In the tutorial the primitives stay in the group, but in my version they don't. I'm assuming the inner workings of the fuse node have changed since 2009? Thanks! Waldo Edit: So the question is: Is this behaviour normal? Is there a node I should use instead of Join?
×