Jump to content

Search the Community

Showing results for tags 'stepping'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 1 result

  1. POP Stepping

    Hi all! I'm currently sitting with some superbasic POP sims to brush up on everything after a long time away from Houdini. My issue is, as the title depicts, that I have problems with stepping even though - to my knowledge - this scene shouldn't suffer from it. I have three spheres as sources, they don't move at all. The top velocity of the particles peak at about 0.9 in the geometry spreadsheet, it travelled about 1.2 meters in 42 frames, so no extremes velocities exactly (or I am just very uninformed and would love to be enlightened!). I tried every combination of birth jitter in the POP Source and found very little difference, the ones displayed below became the final ones. Attaching images of my solver settins, birth settings and a render. Any and all help would be greatly appreciated! Cheers, Jack
×