Jump to content

Search the Community

Showing results for tags 'banding'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 2 results

  1. Hi guys, I have an issue with visible banding artifacts both in a pyro sim and in a volume generated from polygons with iso offset. The artifacts appear as soon as I crank up the density. The source geo for the static volume is the same as the collider geo for the pyro sim, everything is at the same (high) voxel resolution and from the same highres poygon base geo. Does anybody here know this issue?
  2. Hi everyone! I'm struggling to get rid of those sharp voxels in the sim. I have a pyro solver, and I have tried increasing a lot the res in the Volume Object, Volume Rasterize Attrib, Points from Volume, increasing substeps, also the collider has a very decent mesh and it's also subdivided. I also tried using the collision object as a proxy vdb, and also using it as a collision volume inside the pyro solver. It's been very frustrating. I also found other posts with the same question, but still without any luck after all I have tried. I know the collision object may be causing all of this voxelization, but I keep on increasing the res, and I'm still getting the same results. Any help on this will be much appreciated! Thanks untitled6.mp4
×