Jump to content

Search the Community

Showing results for tags 'timeblend'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 4 results

  1. Timeblend + Timeshift problem

    Hi there, Trying to use timeblend and timeshift to make velocity changes in original cached sim. I wonder if anyone knows a workaround to solve velocity issues when particle born or die. In this small example, particle die when is off the tank limits... same happens when you create whitewater... when particle born it stays with velocity 0 until it finds vel info on frame 2... if you are 10 times slower, than you will have 10 frames of static particle... Thanks for any tip or info on this timeblend_issue_4.mov
  2. Hi, I dont know why but I cached something, added a timeblend and even if i put my xform / geo time sample higher i see only 4 steps. timeblend works great (tested) Mantra THNX
  3. I have a flip + whitewater sim which I've cached with all properties, now I'm slowing it down 4x (i.e. timewarp frames 1...6000 stretched to 1...24000) and I'm using timeblend (i.e. cache -> timeblend -> timewarp -> NULL_OUT) Most of it is working, but for some reason there are some artifacts, some (very few) particles are not being interpolated. You can see what I mean in these videos (I'm rendering as seq of tiff with alpha and I've tried 3 diff alpha matting methods -ignore, straight, premult - and it's noticable on all). https://www.dropbox.com/sh/wo2fm2qjd87vhbw/AACkLgoOCqFzehwz8pLyLEfGa?dl=0 (especially obvious when watched frame by frame). in the link above I've also included a tiny segment of my raw data and a minimal hip file which shows how I'm doing the timewarp+timeblend I have no idea what this is, or even how to debug it. Any ideas welcome!
  4. Hey, I'm very new too Houdini (been using it for pretty much a week - loving it so far ) so I apologise ahead of time for my naivety. Basically I've got a sphere that is fractured using a Voronoi Fracture SOP which is then made a RBD Fracture object. I've got my simulation looking nice over 40 frames at 25fps - simple exploding rock really but I'm looking to re-time the cached .bgeo sequence. I want the initial explosion (first 20 frames) to happen in 5 frames and the last 20 frames to be dragged out for 125 frames for a slow motion effect. Here is where I've been looking into using the Timeshift/Timeblend SOP's but I can't seem to get it working - I think this has something to do with the generation of new points in the Voronoi Fracture SOP?... I got that from another thread on this forum so not sure if that is my issue. Hopefully someone can point me in the right direction p.s. I've attached my file for you to have a laugh at . I'm sure it is riddled with other problems and any other advice on my setup would be greatly appreciated Orb_TimeRemap.rar
×