Jump to content

ramp parameter with subnet not working

Recommended Posts

Hi, I've made a subnet with volume vop in it.

I have a ramp in volume vop and I am trying to reference curve that I got from top level subnet's ramp parameter to this volume vop's ramp parameter.

By doing usual copy reference seems to not working.

Any work around?

Link to comment
Share on other sites

I tried drag and drop, copy&ref , or in the "Type property of the node and drag from "from nodes" but still not working.

Anyone has any idea?

for the opmultiparm hscript, where do I put the expression? (any more info to follow for this manual method even?)

Link to comment
Share on other sites

Let's say you have Geometry node, vop sop in it and ramp param in it. Ramp automatically promoted to the vop sop interface. Now to promote this ramp to Geometry node level open Edit parameter interface dialog of the Geometry node, dive in to this node click on label of the ramp in the vop sop node and drag it to the Edit parameters interface window. thats it.


Otherwise you'll get bunch of parameters and not the ramp gui itself

  • Like 1
Link to comment
Share on other sites

  • 5 months later...
  • 9 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...