Jump to content

viewport shadows


Recommended Posts


my eyes still starts burning cause I have so horrible shadows in my viewport...


so what shoul I do? I use a gedorce GTX 590 (Dual), works with OGL 3.2 and of course tried all differrent viewport lightning models,

Thank you in advance


Edited by Follyx
Link to comment
Share on other sites

If the light source is far away from the geometry but your camera is not, you'll get very jagged shadows. You can either bump up the shadowmap resolution (Display Options, Effects, Override Light Map), move your light closer, or change the light to a cone light and make its cone size smaller.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...