Jump to content
Christian S

Why am I not seeing the nodes I flagged as template...

Recommended Posts

Hi,

 

It worked when I started using Houdini 5-6 months ago but now it doesn't.

 

Every time I click on a node Template flag, Houdini doesn't show me the Template. I've tried going in the Display Options > Template Geometries but there is nothing I can change in there that makes the template show. I tried to revert back to OpenGL 2 also, doesn't work.

 

Is there anything that I'm missing?

 

Thx!

C

Share this post


Link to post
Share on other sites

Have you got the latest gfx drivers installed on your machine?

 

Good idea Kim. I just installed v340 (certified drivers) for my Nvidia GeForce 670. I was a few version off. Sadly this didnt fix the issue.

Share this post


Link to post
Share on other sites

find you home prefs directory and rename it.  then launch and see if it works better.  if it does, then you can figure you've got some setting that's affecting things and you can move your prefs directory back and monkey with settings.  if it doesn't help, you can move your prefs dir back and look elsewhere.

  • Like 1

Share this post


Link to post
Share on other sites

Thank you Miles. This worked. Not sure what setting was broken honestly... I don't want to spend hours searching.

Share this post


Link to post
Share on other sites

So I had the same problem and for me the issue was my scene view was locked to object level and not in sync with my network view on my second screen...

So 'unpinned' my scene view and it started reacting as it should --.--

Classic! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×