Jump to content
Sign in to follow this  
michael

Dropping gcc4.4 and gcc 4.6 in upcoming version of Houdini

Recommended Posts

from Chris McSpurren at SESI:

 

Hi ho! Just to give you a heads up, the next version of Houdini after 14.0 will not support gcc4.4 and 4.6. As far as Linux goes, it will only support gcc4.8.

In other words, if you're on Linux, you'll need to upgrade to gcc4.8 for the next major release of Houdini.

http://www.vfxplatform.com/

 

Share this post


Link to post
Share on other sites

Any hints to as when that'll be? During Siggraph perhaps?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×