Jump to content

Houdini stopped loading objs gives error

Recommended Posts



The file node is refusing to load .objs ;( It keeps saying that it is unable to read the file. I tried many many objs and I get the same results meanwhile other apps like Modo or Zbrush have no problem with these objs.


In fact I was able to load these files just couple hours ago in Houdini as inside my Houdini project files. I have no idea about what happened ;(



Link to comment
Share on other sites

If they worked before they will work again.

Perhaps you Set the Project or did a Save As which might break references such as $HOME or $JOB. Try browsing directly to the file with a full path. Also, if you object has a number in the name and it is not a sequence perhaps you moved the time line playbar? If it is not a sequence make sure you don't have a $F variable in the file name. The default dialog will put that $F in your filename unless you turn off that checkbox.

Link to comment
Share on other sites



Thanks for the reply. Actually it was none of those things.


I had to move the Houdini program folder to a network drive due to space left on my system drive but it looked like Houdini did not like that at least certain Houdini executables did not.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...