Jump to content
Timvanhelsdingen

Popcurveforce - maxradius attrib not working

Recommended Posts

Hey guys!

Not really been active here, but planning on changing that :) I've ran into a little issue and i'm not sure why it isn't working, so I thought I'd try to ask on here.

I have some particles following a curve using popcurveforce. I want to be able to influence the thickness of the radius so I made a maxradius attribute on my curve which i'm ramping.  I was assuming it would pick up on the attribute but it doesn't. Anybody know? I've attached a HIP file. 

Cheers!

maxradius.hipnc

Share this post


Link to post
Share on other sites

There is a ramp on the popcurveforce which you can shape the radius with. If you absolutely want to do it beforehand in SOPs, dive inside the popcurveforce (it's an asset with vops inside) and find a way to use your attribute there instead. I haven't used it much but I don't think there's a way to control it with an attribute by default.

Share this post


Link to post
Share on other sites
2 hours ago, Skybar said:

There is a ramp on the popcurveforce which you can shape the radius with. If you absolutely want to do it beforehand in SOPs, dive inside the popcurveforce (it's an asset with vops inside) and find a way to use your attribute there instead. I haven't used it much but I don't think there's a way to control it with an attribute by default.

Haha, i feel so stupid, I was trying to figure out how to do it with attributes and literally missed the tab with the curve :P I'll try to dive into the network as well to see if i can get it to work from SOP level, thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×