Jump to content
jimsunglady

whitewater of emit particle fluid error

Recommended Posts

I want to make white water from fast movig streams like water of fire hose

but it`s strange

go up in a straight line.

how can I make it?

K-003.thumb.png.d512e238d0d675180d6985e8322e0d16.png

its main water

K-002.thumb.png.f44012028dbc3fcf6d9c3bba7c2dbddd.png

white water is made like this

Edited by jimsunglady

Share this post


Link to post
Share on other sites

Your white water source node is not producing source volumes at all. The emission your getting is an error in general, it should not exist in the first place.

This is usually just a matter of tweaking your curvature/acceleration and vorticity settings. 

Regardless of how you do it, when you display the "whitewatersource" node, you should see a volume of some kind where the emission takes place. It should not be blank.

The velocity of the fluid you're shooting across is high so the velocity volume created is sending the particles into random directions. 

Edited by Feather

Share this post


Link to post
Share on other sites

Then I want a stream of water and a whitewater that moves in a fast and accurate direction. What should I do?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×