Jump to content
plazadelmar

qLib Volume Remap

Recommended Posts

Posted (edited)

Does someone have experience with this? I can't make it work. I have cached 100 frames of animation and my timeline is set to 200. After adding it after cache nothing shows up in my viewport. Nothing is processed either. Do I need to configure it in a different way? I have density and vel going in.

 

 

Screenshot_4.jpg

Edited by plazadelmar

Share this post


Link to post
Share on other sites

You should add animated frame range to Frame, no need use clamp. Then click on arrow at Vel Field Scale and choose compute from Frame

Share this post


Link to post
Share on other sites
1 hour ago, tamagochy said:

You should add animated frame range to Frame, no need use clamp. Then click on arrow at Vel Field Scale and choose compute from Frame

I did that but the problem is that nothing is showing up in my viewport. As soon I'm activating the node the smoke is gone. Could you send me a basic example?

Share this post


Link to post
Share on other sites

Got this message from the qLib team... "The "Frame" parameter should be animated with a retime curve. However, this node is retained for 16.5, from 17.0 it's better to use the built-in Retime SOP. It essentially does the same thing but will be 2-3 times faster (as it's C++ and not VEX)."

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×