Jump to content

Problems with LABs nodes and permissions, OSM import

Recommended Posts

Posted (edited)


I have a problem that is driving me nuts. I'm using the OSM Import node from the SideFX labs toolshelf, I installed it from the toolshelf panel. Everytime I click the "Generate Marker nodes" checkbox I get this error:


Invalid source /obj/osm_import_object1/osm_import1/read_in_map_data
Error: Python error: Traceback (most recent call last):
File "<stdin>", line 337, in <module>
File "<stdin>", line 281, in build
File "C:/PROGRA~1/Side Effects Software/Houdini 18.5.532/houdini/python3.7libs\hou.py", line 17277, in setAttribValue
return _hou.Prim_setAttribValue(self, *args)
hou.OperationFailed: The attempted operation failed.
No attribute with this name and type exists

I filed a bug for it and have been in contact with SideFX support, they told me to check the permissions of the package folders, I did that and my user have Full Access to the folder. They stopped responding and now i don't know how to solve it. I tried installing different versions of Houdini and the toolshelf but I always end up having the same problem.

If anyone have any suggestions on what could be the cause that would be highly appreciated.


Edited by stinzen

Share this post

Link to post
Share on other sites

Could it be that the .osm file you used does not contain the information required to generate the markers?

Share this post

Link to post
Share on other sites

Thank you for trying, I installed and reinstalled different versions several times, right now I'm using 18.5.532, same for labs. I tried the manual Labs install as well.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now