Jump to content

Search the Community

Showing results for tags 'attribtransfer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 5 results

  1. Hi guys. I am trying to utilize my point attribs in a volume. how can I: - set the volume color (shade the volume) using my point color? - when volume is created, get it to read already set density values on the points. (volume rasterize). attached is an example file. cheers colortovolume.hiplc
  2. I'm following along a tutorial that uses Houdini 12. I'm on Houdini Indie 15.5. There are a few things that have changed (new check boxes and expression names) and what I'm doing isn't working as it appears to be in the tutorial. There is probably a few ways to do this... I'm open to suggestions, but I want to also understand what changed or what I might be doing wrong. I have two sides of my node graph. One is a Grid plugged into a Mountain (to displace). The other side is a Sphere plugged into an attribute create which I've made an attribute called meshPush. Both sides are piped into an attributeTransfer. Finally at the bottom, there is a point node where I am supposed to add an expression to the Y position to displace my grid using the sphere. When I try to add my expression to position Y (@P.y + $MESHPUSH) that actual attribute isn't working and not actually showing up. Hope this makes sense. Can someone take a look and let me know why this might not be working properly? Thanks in advance from a new Houdini user. Learning_01.hipnc
  3. Am I blind or are there no attribTransfer or groupTransfer functions in the HDK? Can't seem to find them anywhere in the docs or via search engines.
  4. I apologize in advance for the n00bishness of this question - I am still very new to Houdini, and though I am trying to find answers myself online, in some instances (like this) I don't know enough to know what to search for. What I'm trying to do: for a polygon, make the velocity attribute of each point effect the position of that point - i.e., actually make the velocity attribute have an effect. I have attached the file I'm working with. What it does is receive a model of a dress, group it into different parts (the stiff bodice, the main skirt, then the parts on top of the skirt (sash, ribbon and flower)). Then does a cloth style simulation of the main skirt only (using a spring node). Then using attribtransfer, the velocity of the points of the moving skirt is transferred to the points of the static models hanging over the dress (the sash, ribbon and flower). My goal is to have the simulation of the moving skirt, drive the movement of the non-simulated bits of material hanging over and around the skirt, so that the extra details attached to the skirt will move with the skirt (without needing their own simulations to work) - so that when the skirt bends and creases and ripples, the sash/ribbon/flower bend and crease and ripple as well. The funny thing is - the attribute transfer node works. The sash/ribbon/flower all receive their velocity values from the skirt (have proven this by using a vopSOP to color all points using their velocities). The velocity attribute and values are there for each point. The points just don't move - the velocity values are having no effect on the position of each point. I am sure I am doing something really obvious and really stupid - not ticking the right box or applying the right node to tell Houdini to apply the velocity to the point positions. But I don't know what obvious and stupid thing I am not doing, as I am still too new to Houdini. Anyone's help would be greatly appreciated. File attached below (Houdini 12 file), and obj being used can be downloaded from here: https://www.dropbox....11_sansCage.obj Thank you in advance. FTE_v003_clothSim_v001_newDressImport.hip
  5. [This is an accidental duplicate post - please delete. Real post can be found here: http://forums.odforc...-n00b-question/]
×