Jump to content

Search the Community

Showing results for tags 'strange'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 3 results

  1. Hey magicians, I have an RBD sim that when I export as bgeo looks fine, but when I export as alembic it goes crazy, the geo flies everywhere, anyone know what can be causing this? P.S: Also sometimes don't show in Arnold, I tried deleting "name" attribute and works, but not sure what is causing this, maybe because I have lots of dop networks? Thanks!
  2. Anyone have this strange problem exporting particles from Houdini to Maya?It doesn't happens on all frames,its just sort of random,some frames render fime if you turn off snapping in timeline and scrub,weird. The render engine its Arnold,i know there is a way to carry the v information in vertex to Maya But this its the only way to avoid this issue? The particles are geo after a copy operator,nothing fancy
  3. Hi, I created a box as a Polygon Mesh in houdini 13. After giving it some axis divisions I want to select only some Verts or Faces. But I really cant select anything what makes sense. When I create a selection frame around the whole object to select all faces,verts or edges it only select some randome faces. Is there a hidden parameter which controls this? I din´t find a solution for that I compared it with the selection in houdini 14 and there everything is working as I would expect it to work. I would appreciate any help. Thank you. kind regards Jonathan
×