Jump to content

[solved]Can't render particle in Houdini 14

Recommended Posts

Hi there,


Recently I followed CGS's fluid FX tutorial and tried to use Addpoint vop to achieve a foam effects. Everything goes well expect the rendering. After I tried a couple of times I found I could only render out the source particles which directly generated by pop netwok. Those points( I assume those are particles?) which generated by addpoint vop could not be rendered. So I just tried to render some test I did before I still get the same result. you can see problem pictures as following:


this is my network, Point_add attribute vop response for adding points.




this is how it looks in view port


this is the render



simple file attached. your help is much appreciated!





Edited by GrayHare
Link to comment
Share on other sites

Hi Gray Yu!


It is working just fine, make sure the pscale attribute is the same for all the particles. And yeah, try not sending files with take overrides and so on.

I copied your scene and just had a quick look. It worked just fine.


EDIT* Btw, your render-flag was on the grid hence you were only rendering it and not the particles.




Edited by Hudson
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...