Jump to content
Lukich

Houdini Installation probem

Recommended Posts

Hi. I have reinstalled the OS on my machine (Win2K Pro). Now I'm having problems with my Apprentice Edition - it's EXTREMELY slow (it takes about a minute to create a sphere, for example) Did anyone encountered this before? If so, what's the fix?

Thanks a lot,

Luka

Share this post


Link to post
Share on other sites

Has this anything to do with the installation?? Anyways, I'd get the latest drivers for your videocard. And if that won't work out get either a new videocard and/or get the latest TCL/TK (i.e. "ActiveTCL").

Share this post


Link to post
Share on other sites

No, the OS was the same - I just had too many bits and pieces of the older programs there, so it seemed like a good idea to reinstall the OS (H5 worked perfectly before). As for the video drivers, the videocard is embedded in the motherboard (I know it's wrong , but can't do anything about it :)) , and I have installed the latest video update for that videocard. Moreover, it sometimes gives me an error, something about a "cache overflow".

Luka

Share this post


Link to post
Share on other sites

It's the mbedded vidoevard for ASUS CUSL2 motherboard. And here's the error message that the Houdini console gives me: "NT_GeneratorThread: queuEvent event queue full. Event dropped."

Luka

Share this post


Link to post
Share on other sites

Have you tried un-installing houdini and re-installing? Before re-installing, make sure you find all directories named "houdini5.5" anywhere on your system and delete (or rename at least) them first. Also make sure you delete the directory where it used to install as it tends to leave extra files behind.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×