Jump to content
CinnamonMetal

Setting COPS Image resolution

Recommended Posts

Where is settings > main > preferences relating to COPS ? It can't be preferences > compositing as changing the Resolution Limit doesn't remove the error that the image resolution is too large ?

Share this post


Link to post
Share on other sites

I can set maximum resolution to 36000 pixels and rescale image in COP for that resolution here on 17.0.376 (macos). Works fine. 

Share this post


Link to post
Share on other sites

Those are the project settings. Changes made to those affect only the current hip file, and are "live" (ie, changing the Res will cause all Generator COPs that aren't overriding the res to resize and recook to the new res).

What you want is the compositing Resolution Limit in Edit > Prefs > Compositing, Cooking tab. If you've already set that, I'm not sure why you'd be getting the resolution limit warning. You may want to check hcomposite.pref in $HOME/houdiniX.Y and see if cache.maxresx and cache.maxresy are set correctly to the values you're using.

Also, once you get this working, I highly recommend setting the proxy cooking resolution in the COPs view toolbar from "Full" to 25% or 12.5%.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×