Jump to content

[SOLVED] Copy To Point failed even had Normal vector on points


Recommended Posts


After searching the forum I managed to get points from the L system's leaf

Now I want to instance leaves to those points, but even the point has Normal direction right, copy to points not give me the result I want

It just point to the same direction. 

Can you point me where I did wrong?

Thank you




Edited by Max_Steven
Link to comment
Share on other sites


thank you so much I tried to figure it out for days

I have one question that if in the attribute create before L system i set the Normal is point not vertex then the Normal wont be calculated properly in the L system anymore.

Is that L-system thing? I just wonder maybe there is a simple reason for that.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...