Jump to content
Sign in to follow this  
yujiyuji

Rendering lines by Redshift

Recommended Posts

I have rendered the lines in Redshift, but they are rendered as paper thin, not tubular.
If I change this from "Strip" to "Cylinder", there is no change in appearance.
Is there any way to render the line in a tubular form?sample.PNG.ad083b4d1547b4149edd34c4683a849e.PNG

Share this post


Link to post
Share on other sites

try converting polygon curves into nurbs.

  • Thanks 1

Share this post


Link to post
Share on other sites

You could do as hved suggested above, however if you want to continue using strands have a look at your geometry and make sure of a few things.
1. Make sure it is actually normal geometry with point and prims instead of some special kind of curves or a polysoup or anything like that. If it is just throw down a "convert" node.
2. Make sure that you don't have any kind of "scale" or "pscale" attribute on your points as the strand's scale is multiplied by these attributes unless you check the "ignore pscale checkbox".

Beyond that, I'd probably need to have a look at your scene file to find the specific problem.

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

Strange because with cylinder setting redshift should render your curve as tubular.
However if your curve is nurbs or bezier it will be rendered with own redhift convertion... but anyway tubular.

Underscorus is right post a little sample, so that someone can have a look.

Edited by flcc
  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks to your advice, I was able to solve the problem!!!
Thank you so much!!!!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×