Welcome to od|forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

art3mis

Linux -disable Alt-Left Mouse button

Not sure if it effects other distros, but there is an annoying default behavior when you ALT-Left Mouse button click in Ubuntu. It moves the entire application Window.

This is a common question but no universal solution it seems

I've tried the most common solution, modifying the Mouse setting in dconf Editor,

org>GNOME>desktop>wm>preferences
but afaik IT DOES NOT WORK
in Ubuntu mate 16.04.

Anyone else have a solution that would work or I can at least try?

Share this post


Link to post
Share on other sites

You might have to start a new session for the change to work. If that doesn't work you can switch to another desktop environment until they fix the bug (assuming it's a bug). You're changing mouse-button-modifier property, right?

Share this post


Link to post
Share on other sites

ok thanks. Think i figured it out.

Pretty sure I was changing in the wrong place

 

Need to go

org → mate → Marco → general → mouse-button-modifier

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now