Jump to content
Sign in to follow this  
poobunnies

viewport slow; pc build check

Recommended Posts

Hi all,

Completely new to Houdini and this forum!

I am Cinema4D-er learning Houdini on a brand spanking new PC. It's also my first build so not-so-bright choices may have been made...

It seems my viewport/perspective view is taking up so much time (Red-zone on the Performance Monitor).

Figured I'd start by checking my hardware, so please judge my build for anything that is off... (Don't judge me :P)

 

Thanks for your help

 

i7-7700K

Asus Prime Z270-A

Corsaie LPX DDR4-2133

MSI GeForce GTX 1060

perf.PNG


 

 

Edited by poobunnies
changed pic, edited build list

Share this post


Link to post
Share on other sites

If you check the newer threads, you'll see that both here and over the sidefx's forums there are at least a couple people complaining of something similar, which indicates it's probably a bug. You can try updating for newer daily builds

That said, I don't have this problem on W10 Indie 16.0.504 (which is the release version I think) with a 1080/6700k

 

 

Share this post


Link to post
Share on other sites
11 minutes ago, vtrvtr said:

If you check the newer threads, you'll see that both here and over the sidefx's forums there are at least a couple people complaining of something similar, which indicates it's probably a bug. You can try updating for newer daily builds

That said, I don't have this problem on W10 Indie 16.0.504 (which is the release version I think) with a 1080/6700k

 

 

Thanks, I'll keep an eye out

Share this post


Link to post
Share on other sites

I do have this problem as well on Windows 10 using a 1070GTX 16.504. Horribly slow viewport performance even on a million point counts. My bet is that all that new eye candy is part of the problem. I hope it gets fixed but I am not really holding out any golden hope that the app will magically become faster.

On the same hardware I can take the same .OBJ file that Houdini has trouble with and breeze through viewport operations on Blender and Marvelous Designer.

This is what I experience with a single terrain and a single space ship in my viewport. I have no control at all. The viewport jumps all around and Houdini constantly displays the stopwatch. I can't even frame up a  two object shot.

slow_viewport.gif

 

Here is the same terrain and space ship inside Blender's viewport. Much smoother and easier to control.

blender_viewport.gif

Edited by Atom

Share this post


Link to post
Share on other sites

Please try most recent build first. I think this was fixed in first daily builds right after H16 release as was mentioned in multiple places across both boards. If that problem persists even in most recent build, please submit a bug report with your hip file and your Houdini info to help solve this issue. Having hope is nice, but taking action make difference.

Share this post


Link to post
Share on other sites

@Atom Try again in Houdini but with no wireframes on meshes. Also, deselect everything and uncheck "show material" from the right viewport toolbar.

Edited by McNistor

Share this post


Link to post
Share on other sites
On 2017-03-05 at 8:01 AM, Atom said:

I do have this problem as well on Windows 10 using a 1070GTX 16.504.

Download any H16 daily build and this should take care of the viewport sluggishness.

Others ran into issues with the UI being sluggish and upgrading to the nvidia 378 drivers (from 376) really helped.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks Mark, I pulled down 16.0540 and the viewport performance is back! I was already running nVdia 378 so this combination works.

Edited by Atom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×