Jump to content
Sign in to follow this  
wizkid

redshift white edge issue

Recommended Posts

Hi Guys

I have a problem with redshift for Houdini. I've got some triangular geo from marvelous designer. There is a simple uv shader and a bump map - no displacement. 

I get this tiny white edge at seemingly random places. I've tried adding normals, tried subdividing, tried playing around with the redshift tag, but nothing works. any ideas?

best

Matias

white_edge.JPG

Share this post


Link to post
Share on other sites

Have you inspected your texture map? Perhaps it has white pixels in it and the edge of the texture map needs to be extended. You can try the basic tricks, like use a different HDRi if you are using the domelight. Some HDRi's have noise in them that can contribute to artifacts in the final render. Check your Reflection settings, increase the roughness to see if you can spread that out. or set Reflection influence to 0.0 to see if those white areas are coming from a reflected source.

Edited by Atom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×